Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
3DMark 11 scores.. postem up.
#1
Been playing about with my new 7970's. I'm running at the max CCC speeds of 1125/1575.

P13866 3DMarks

[Image: p13866s.jpg]

These things are pretty beastly and I have not even bothered to go above the "stock" overclock settings yet other than a custom fan profile. BF3 All Ultra with 4xMSAA/high post/HBAO/VSYNC enabled is a solid 60fps. Big Grin

[Image: stabbinhobo.png]
Nothing beats the hobo life, stabbin folks with my hobo knife..
Reply
#2
Blah you know no ones gonna beat you. I'll post some later jerk.
Reply
#3
(01-29-2012, 04:50 PM)BenderRodriguz Wrote: Blah you know no ones gonna beat you. I'll post some later jerk.

Come at me bro... Tongue Really I was just remembering we had a 3DM thread before and I kinda missed it.
[Image: stabbinhobo.png]
Nothing beats the hobo life, stabbin folks with my hobo knife..
Reply
#4
I can't seem to get a new Vantage score it keeps crashing on me.

Heres my rig on Modsrigs:
http://www.modsrigs.com/detail.aspx?BuildID=26214

My 3dmark11 score: P9918
http://3dmark.com/3dm11/2655825

I updated the photos, but they haven't updated n the profile yet. So the ones with a big metal heat sink on cpu are old.

Reply
#5
(01-30-2012, 01:42 PM)BenderRodriguz Wrote: I can't seem to get a new Vantage score it keeps crashing on me.

Heres my rig on Modsrigs:
http://www.modsrigs.com/detail.aspx?BuildID=26214

My 3dmark11 score: P9918
http://3dmark.com/3dm11/2655825

I updated the photos, but they haven't updated n the profile yet. So the ones with a big metal heat sink on cpu are old.

Nice rig and score! Screw Vantage anyway. Tongue Compare here:

Compare

[Image: compare.jpg]

Your CPU still kicks mine in the tail in the physics test. Do you have HT enabled? That H80 is a sweet setup. I'm thinking of replacing my H70 with a H100. The variable speed control is a nice option. I have 2 fans on mine (non OEM) at a fixed speed.

[Image: IMG_9367.jpg]

And I'm not real fond of the way the rad with 2 fans crowds the cpu socket area.. but that's purely aesthetic.
[Image: stabbinhobo.png]
Nothing beats the hobo life, stabbin folks with my hobo knife..
Reply
#6
P2609

This was on "Basic" cuz I ain't gunna pay fer no fangled software dat I cant run nohow anyways.

^_^

...that and I'm part Scottish and way too cheap!
Reply
#7
(01-30-2012, 08:13 PM)Duper Wrote: P2609

This was on "Basic" cuz I ain't gunna pay fer no fangled software dat I cant run nohow anyways.

^_^

...that and I'm part Scottish and way too cheap!

Basic works fine. Only reason I have a registered copy is it came free with my 6950's.

Compare

[Image: compare2.jpg]

Good scores for that 5770... Juniper has legs! Big Grin

Is your CPU underclocked or is FM simply misreporting it's speed?? IIRC it should be running at 3.06Ghz. FM misreports my total GPU memory (should be 3GB) and my system memory speed 667Mhz instead of 800Mhz.
[Image: stabbinhobo.png]
Nothing beats the hobo life, stabbin folks with my hobo knife..
Reply
#8
No. the GPU runs default at 600Mhz.

I'm going to run two more rounds with default and topped overclocking.
Reply
#9
(01-30-2012, 10:30 PM)Duper Wrote: No. the GPU runs default at 600Mhz.

I'm going to run two more rounds with default and topped overclocking.

I was asking about your CPU.. it seems to be running a lil slow according to FM. Or am I misreading your post?
[Image: stabbinhobo.png]
Nothing beats the hobo life, stabbin folks with my hobo knife..
Reply
#10
HT is enabled on my I7 2600k.

The H80 is alright I had one break and this one is half broken. What breaks is the variable speed control. It comes with a 5 year warnty though. One fan is a case fan which is controled out side the case. The other fan is a fan with H80, but I just leave it on high any ways. There is another fan that came with it which doesnt work properly in the slot, but didnt plan on using it any ways. Also I asume they have fixed the problems with the speed controls by now.

H100 does not fit in every case properly. I have a two back fans on mine and the rad for the h100 did not fit. I could of made it fit. Doesnt look like you have room for the H100.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)